<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>            Potentially nasty fight looms over Trump U.S. Supreme Court pick| Reuters - via StrykerBD - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="            Potentially nasty fight looms over Trump U.S. Supreme Court pick| Reuters - via StrykerBD - Newsvine" />
<meta name="description" content="Trump last week vowed to announce his appointment within about two weeks of taking office on Friday. He said he would pick from among 20 candidates suggested by conservative legal groups to fill the lingering vacancy caused by the death of conservative Justice Antonin Scalia last&nbsp;&hellip;" />
<meta name="author" content="StrykerBD" />
<meta name="canonical" content="https://adhominemthememe.newsvine.com/_news/2017/01/24/36743292-potentially-nasty-fight-looms-over-trump-us-supreme-court-pick-reuters" />
<meta name="section" content="{&quot;domainName&quot;:&quot;adhominemthememe&quot;,&quot;displayName&quot;:&quot;StrykerBD&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememeC5743F0E-2857-98E1-B4A3-2D8587128CC5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/adhominemthememe.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1315355700,&quot;numSeeds&quot;:&quot;1734&quot;,&quot;numComments&quot;:&quot;43459&quot;,&quot;numArticles&quot;:&quot;115&quot;,&quot;watchers&quot;:28}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:36743292,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;StrykerBD&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;adhominemthememe&quot;,&quot;tags&quot;:[&quot;politics&quot;],&quot;seedSource&quot;:&quot;Reuters&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web01" />
<meta name="cip" content="23.15.7.193" />
<meta name="date" content="January 24, 2017, 1:11 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36743292" />
<meta property="og:url" content="https://adhominemthememe.newsvine.com/_news/2017/01/24/36743292-potentially-nasty-fight-looms-over-trump-us-supreme-court-pick-reuters" />
<meta property="og:type" content="article" />
<meta property="og:title" content="            Potentially nasty fight looms over Trump U.S. Supreme Court pick| Reuters" />
<meta property="og:description" content="Trump last week vowed to announce his appointment within about two weeks of taking office on Friday. He said he would pick from among 20 candidates suggested by conservative legal groups to fill the lingering vacancy caused by the death of conservative Justice Antonin Scalia last&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36743292" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51623" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/2a015cef9f83130a726ff2e046392d204e305606.css?v=51623" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/a9c58eff2500ab6b3d182543f06292812c87e926.js?v=51623"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/2b1cea5e1ca73f87115b520b72f0026f9092be62.css?v=51623" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/09194752cae449062f600ed6210790fce2d29082.js?v=51623"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F01%2F24%2F36743292-potentially-nasty-fight-looms-over-trump-us-supreme-court-pick-reuters&amp;rand=1691169664&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F01%2F24%2F36743292-potentially-nasty-fight-looms-over-trump-us-supreme-court-pick-reuters&amp;rand=1691169664&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-26128556-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememeC5743F0E-2857-98E1-B4A3-2D8587128CC5.jpg&amp;width=80"
		data-domain-name="adhominemthememe"
		data-display-name="StrykerBD">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememeC5743F0E-2857-98E1-B4A3-2D8587128CC5.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://adhominemthememe.newsvine.com/" rel="twipsy" title="View StrykerBD's Column"  data-placement="bottom">
				StrykerBD			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://01publicdicussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;01publicdicussion&quot;,&quot;displayName&quot;:&quot;- Open Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/01publicdicussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14635&quot;,&quot;articleCount&quot;:&quot;141&quot;,&quot;seedCount&quot;:&quot;951&quot;,&quot;memberCount&quot;:&quot;272&quot;,&quot;description&quot;:&quot;Open dialog about everything, free from mod bias and open to all discussion that does not violate the COH.&quot;,&quot;createDate&quot;:1457382600,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485244863,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="- Open Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=70"
		data-domain-name="01publicdicussion"
		data-display-name="- Open Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://arenaofideas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;arenaofideas&quot;,&quot;displayName&quot;:&quot;Arena of Ideas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arenaofideas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9996&quot;,&quot;articleCount&quot;:&quot;1035&quot;,&quot;seedCount&quot;:&quot;4754&quot;,&quot;memberCount&quot;:&quot;395&quot;,&quot;description&quot;:&quot;Progress Through Intelligent Discourse&quot;,&quot;createDate&quot;:1372212300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485244738,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Arena of Ideas"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70"
		data-domain-name="arenaofideas"
		data-display-name="Arena of Ideas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://carolinavine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;carolinavine&quot;,&quot;displayName&quot;:&quot;Carolina Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/carolinavine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4643&quot;,&quot;articleCount&quot;:&quot;58&quot;,&quot;seedCount&quot;:&quot;566&quot;,&quot;memberCount&quot;:&quot;8&quot;,&quot;description&quot;:&quot;News and views for, from and about the carolinas North and South&quot;,&quot;createDate&quot;:1266673800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485244738,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Carolina Vine"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="carolinavine"
		data-display-name="Carolina Vine">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://disinfo.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;disinfo&quot;,&quot;displayName&quot;:&quot;Disinformation Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai01610CEA9-88DC-FDFA-42E5-F25546C7398F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/disinfo.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15080&quot;,&quot;articleCount&quot;:&quot;67&quot;,&quot;seedCount&quot;:&quot;267&quot;,&quot;memberCount&quot;:&quot;40&quot;,&quot;description&quot;:&quot;Truth in media&quot;,&quot;createDate&quot;:1463962560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485245393,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Disinformation Nation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai01610CEA9-88DC-FDFA-42E5-F25546C7398F.jpg&amp;width=70"
		data-domain-name="disinfo"
		data-display-name="Disinformation Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai01610CEA9-88DC-FDFA-42E5-F25546C7398F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://econvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;econvine&quot;,&quot;displayName&quot;:&quot;EconVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/econvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2086&quot;,&quot;articleCount&quot;:&quot;1755&quot;,&quot;seedCount&quot;:&quot;23604&quot;,&quot;memberCount&quot;:&quot;1106&quot;,&quot;description&quot;:&quot;Community, national, and international economics.&quot;,&quot;createDate&quot;:1212808980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485244738,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="EconVine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70"
		data-domain-name="econvine"
		data-display-name="EconVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://freemarket.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;freemarket&quot;,&quot;displayName&quot;:&quot;Free Market&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ffreemarket-367906952.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/freemarket.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;70&quot;,&quot;articleCount&quot;:&quot;1471&quot;,&quot;seedCount&quot;:&quot;16405&quot;,&quot;memberCount&quot;:&quot;861&quot;,&quot;description&quot;:&quot;A place to learn economics, and especially about the benefits of free markets.&quot;,&quot;createDate&quot;:1162584480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485244738,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Free Market"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ffreemarket-367906952.jpg&amp;width=70"
		data-domain-name="freemarket"
		data-display-name="Free Market">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ffreemarket-367906952.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://globalize.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;globalize&quot;,&quot;displayName&quot;:&quot;Globalize&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/globalize.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8670&quot;,&quot;articleCount&quot;:&quot;349&quot;,&quot;seedCount&quot;:&quot;2636&quot;,&quot;memberCount&quot;:&quot;26&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1350469920,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485245283,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Globalize"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=70"
		data-domain-name="globalize"
		data-display-name="Globalize">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://growers.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;growers&quot;,&quot;displayName&quot;:&quot;Growers&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/growers.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15899&quot;,&quot;articleCount&quot;:&quot;2&quot;,&quot;seedCount&quot;:&quot;6&quot;,&quot;memberCount&quot;:&quot;8&quot;,&quot;description&quot;:&quot;A place for those that enjoy reading articles about gardening, homesteading and life in the great outdoors.&quot;,&quot;createDate&quot;:1485062580,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485139670,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Growers"
		 
		data-placement="left" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="growers"
		data-display-name="Growers">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://modern-military.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;modern-military&quot;,&quot;displayName&quot;:&quot;Modern Military&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=BXURZ3896D16F-EB32-23C6-1814-02FEEBD5D49E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/modern-military.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;7413&quot;,&quot;articleCount&quot;:&quot;254&quot;,&quot;seedCount&quot;:&quot;1324&quot;,&quot;memberCount&quot;:&quot;38&quot;,&quot;description&quot;:&quot;This groups is dedicated modern military actions and operations that occur domestically or internationally either as training excerices, actual operations or chance encounters.&quot;,&quot;createDate&quot;:1324711920,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485242813,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Modern Military"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=BXURZ3896D16F-EB32-23C6-1814-02FEEBD5D49E.jpg&amp;width=70"
		data-domain-name="modern-military"
		data-display-name="Modern Military">
		<img src="https://m.newsvine.com/servista/imagesizer?file=BXURZ3896D16F-EB32-23C6-1814-02FEEBD5D49E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://nbcrefugees.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;nbcrefugees&quot;,&quot;displayName&quot;:&quot;NBC Refugees&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lebowsky9F704961-C689-303E-69C9-D6D48C4B4F6D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/nbcrefugees.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15883&quot;,&quot;articleCount&quot;:&quot;9&quot;,&quot;seedCount&quot;:&quot;24&quot;,&quot;memberCount&quot;:&quot;11&quot;,&quot;description&quot;:&quot;Looking for an Admin to take over this nation.&quot;,&quot;createDate&quot;:1484916360,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485241261,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="NBC Refugees"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lebowsky9F704961-C689-303E-69C9-D6D48C4B4F6D.jpg&amp;width=70"
		data-domain-name="nbcrefugees"
		data-display-name="NBC Refugees">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lebowsky9F704961-C689-303E-69C9-D6D48C4B4F6D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://open-forum.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;open-forum&quot;,&quot;displayName&quot;:&quot;Open-Forum&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=greenwood10ECD23933-730C-7B77-7232-2AE6AEE2F8CC.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/open-forum.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9103&quot;,&quot;articleCount&quot;:&quot;322&quot;,&quot;seedCount&quot;:&quot;3205&quot;,&quot;memberCount&quot;:&quot;630&quot;,&quot;description&quot;:&quot;Don't be limited by other targeted nations, post or comment on any seed or article right here. Join the Open Forum Nation!&quot;,&quot;createDate&quot;:1360381560,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485244738,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Open-Forum"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=greenwood10ECD23933-730C-7B77-7232-2AE6AEE2F8CC.jpg&amp;width=70"
		data-domain-name="open-forum"
		data-display-name="Open-Forum">
		<img src="https://m.newsvine.com/servista/imagesizer?file=greenwood10ECD23933-730C-7B77-7232-2AE6AEE2F8CC.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		I see you Blue Skies	</span>

	<span class="c-author-stats">
		Articles:&nbsp;115 
		Seeds:&nbsp;1734 
		Comments:&nbsp;43459 
		Since:&nbsp;Sep 2011	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36743292"><div class="j-article-column c-article-column" 
			data-domain="adhominemthememe" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="            Potentially nasty fight looms over Trump U.S. Supreme Court pick| Reuters" 
			data-content-id="36743292"
		>
		<article class="c-icon c-seed">
		<header>
			<h1>             Potentially nasty fight looms over Trump U.S. Supreme Court pick| Reuters</h1>

					<div class="j-abuse-reports" data-content-id="36743292">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://adhominemthememe.newsvine.com/">StrykerBD</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.reuters.com/article/us-usa-court-democrats-idUSKBN1521JA?il=0"><img src="//www.google.com/s2/favicons?domain=reuters.com" alt="SOURCE FAVICON" />Reuters</a></span>
						</div>
			<div class="c-dateline">Seeded on Mon Jan 23, 2017 11:58 PM</div>

			<div class="c-tags"><ul><li><a href="/politics" rel="tag">politics</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="0" data-content-id="36743292"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="StrykerBD" data-content-type="" data-domain-name="adhominemthememe" data-content-id="36743292" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p><blockquote>
<p>Trump last week vowed to announce his appointment within about two weeks of taking office on Friday. He said he would pick from among 20 candidates suggested by conservative legal groups to fill the lingering vacancy caused by the death of conservative Justice Antonin Scalia last Feb. 13.</p>
<p>Scalia's replacement could tilt the ideological leaning of the court for years to come, restoring the long-standing conservative majority that disappeared with Scalia's death just at a time when it appeared liberals would get an upper hand on the bench.</p>
<p>Liberal groups are gearing up for a battle, with the People For the American Way calling the judges on Trump's list of candidates "very extreme."</p>
<p>"We're hearing from Senate Democrats and parallel concern among outside groups that this is going to be a major fight," said Marge Baker, the group's executive vice president. "We'll be arguing that Democrats use every means at their disposal to defeat the nominee. This is going to be 'all hands on deck,' using all means at our disposal."</p>
<p>Senate Democratic leader Chuck Schumer has said it is hard for him to imagine Trump picking a nominee who Democrats could support, and said he would "absolutely" fight to keep the seat vacant rather than let the Senate confirm a Trump nominee deemed to be outside the mainstream.</p>
<p>"We are not going to make it easy for them to pick a Supreme Court justice," Schumer told MSNBC on Jan. 3, adding that if the Republicans "don't appoint someone who's really good, we're going to oppose them tooth and nail."</p>
<p>Senate Democrats may be in a position to hold up Trump's selection indefinitely. Senate rules require 60 votes in the 100-seat chamber to overcome a procedural hurdle called a filibuster on Supreme Court nominees. There are 52 Republican senators.</p>
</p>
</blockquote></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://01publicdicussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;01publicdicussion&quot;,&quot;displayName&quot;:&quot;- Open Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/01publicdicussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14635&quot;,&quot;articleCount&quot;:&quot;141&quot;,&quot;seedCount&quot;:&quot;951&quot;,&quot;memberCount&quot;:&quot;272&quot;,&quot;description&quot;:&quot;Open dialog about everything, free from mod bias and open to all discussion that does not violate the COH.&quot;,&quot;createDate&quot;:1457382600,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485244863,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=70"
		data-domain-name="01publicdicussion"
		data-display-name="- Open Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://01publicdicussion.newsvine.com/" class="c-group-name">- Open Public Discussion</a></li><li class="">
	<a href="https://arenaofideas.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;arenaofideas&quot;,&quot;displayName&quot;:&quot;Arena of Ideas&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/arenaofideas.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9996&quot;,&quot;articleCount&quot;:&quot;1035&quot;,&quot;seedCount&quot;:&quot;4754&quot;,&quot;memberCount&quot;:&quot;395&quot;,&quot;description&quot;:&quot;Progress Through Intelligent Discourse&quot;,&quot;createDate&quot;:1372212300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485244738,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70"
		data-domain-name="arenaofideas"
		data-display-name="Arena of Ideas">
		<img src="https://m.newsvine.com/servista/imagesizer?file=rick-keloF1FF8B37-C31D-8256-572D-636FC0614000.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://arenaofideas.newsvine.com/" class="c-group-name">Arena of Ideas</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7366&quot;,&quot;seedCount&quot;:&quot;44999&quot;,&quot;memberCount&quot;:&quot;2905&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485246694,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://carolinavine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;carolinavine&quot;,&quot;displayName&quot;:&quot;Carolina Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/carolinavine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;4643&quot;,&quot;articleCount&quot;:&quot;58&quot;,&quot;seedCount&quot;:&quot;566&quot;,&quot;memberCount&quot;:&quot;8&quot;,&quot;description&quot;:&quot;News and views for, from and about the carolinas North and South&quot;,&quot;createDate&quot;:1266673800,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485244738,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="carolinavine"
		data-display-name="Carolina Vine">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://carolinavine.newsvine.com/" class="c-group-name">Carolina Vine</a></li><li class="">
	<a href="https://disinfo.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;disinfo&quot;,&quot;displayName&quot;:&quot;Disinformation Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai01610CEA9-88DC-FDFA-42E5-F25546C7398F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/disinfo.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15080&quot;,&quot;articleCount&quot;:&quot;67&quot;,&quot;seedCount&quot;:&quot;267&quot;,&quot;memberCount&quot;:&quot;39&quot;,&quot;description&quot;:&quot;Truth in media&quot;,&quot;createDate&quot;:1463962560,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485245393,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai01610CEA9-88DC-FDFA-42E5-F25546C7398F.jpg&amp;width=70"
		data-domain-name="disinfo"
		data-display-name="Disinformation Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai01610CEA9-88DC-FDFA-42E5-F25546C7398F.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://disinfo.newsvine.com/" class="c-group-name">Disinformation Nation</a></li><li class="">
	<a href="https://econvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;econvine&quot;,&quot;displayName&quot;:&quot;EconVine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/econvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;2086&quot;,&quot;articleCount&quot;:&quot;1755&quot;,&quot;seedCount&quot;:&quot;23604&quot;,&quot;memberCount&quot;:&quot;1106&quot;,&quot;description&quot;:&quot;Community, national, and international economics.&quot;,&quot;createDate&quot;:1212808980,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485244738,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70"
		data-domain-name="econvine"
		data-display-name="EconVine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe5111DB40-3ECE-3A88-7EE9-9FAB4CA94B79.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://econvine.newsvine.com/" class="c-group-name">EconVine</a></li><li class="">
	<a href="https://freemarket.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;freemarket&quot;,&quot;displayName&quot;:&quot;Free Market&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ffreemarket-367906952.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/freemarket.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;70&quot;,&quot;articleCount&quot;:&quot;1471&quot;,&quot;seedCount&quot;:&quot;16405&quot;,&quot;memberCount&quot;:&quot;861&quot;,&quot;description&quot;:&quot;A place to learn economics, and especially about the benefits of free markets.&quot;,&quot;createDate&quot;:1162584480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1485244738,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ffreemarket-367906952.jpg&amp;width=70"
		data-domain-name="freemarket"
		data-display-name="Free Market">
		<img src="https://m.newsvine.com/servista/imagesizer?file=http3A2F2Fwww.newsvine.com2F_vine2Fimages2Fav2F120x1202Ffreemarket-367906952.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://freemarket.newsvine.com/" class="c-group-name">Free Market</a></li><li class="">
	<a href="https://globalize.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;globalize&quot;,&quot;displayName&quot;:&quot;Globalize&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/globalize.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8670&quot;,&quot;articleCount&quot;:&quot;349&quot;,&quot;seedCount&quot;:&quot;2636&quot;,&quot;memberCount&quot;:&quot;26&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1350469920,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485245283,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=70"
		data-domain-name="globalize"
		data-display-name="Globalize">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://globalize.newsvine.com/" class="c-group-name">Globalize</a></li><li class="">
	<a href="https://open-forum.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;open-forum&quot;,&quot;displayName&quot;:&quot;Open-Forum&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=greenwood10ECD23933-730C-7B77-7232-2AE6AEE2F8CC.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/open-forum.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9103&quot;,&quot;articleCount&quot;:&quot;322&quot;,&quot;seedCount&quot;:&quot;3205&quot;,&quot;memberCount&quot;:&quot;630&quot;,&quot;description&quot;:&quot;Don't be limited by other targeted nations, post or comment on any seed or article right here. Join the Open Forum Nation!&quot;,&quot;createDate&quot;:1360381560,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1485244738,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=greenwood10ECD23933-730C-7B77-7232-2AE6AEE2F8CC.jpg&amp;width=70"
		data-domain-name="open-forum"
		data-display-name="Open-Forum">
		<img src="https://m.newsvine.com/servista/imagesizer?file=greenwood10ECD23933-730C-7B77-7232-2AE6AEE2F8CC.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://open-forum.newsvine.com/" class="c-group-name">Open-Forum</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36743292" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1485249094 --><!-- static 1485249094-->